My blog is now running WordPress 5.0!

My blog is now running WordPress 5.0, but I’m sticking with the classic editor. I prefer it as I am used to it and I know my plugins work well with it. Why fix something that isn’t broken?

Leave a comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: